Melbourne Enterprise Cloud Zone - Intermittent Packet Loss
Resolved
The AAPT network services have been stable for approximately 30 minutes. We have now re-enabled our AAPT network services at NEXTDC M1 data centre. If you encounter any further issues please contact support.
Posted about 2 years ago. May 12, 2015 - 22:31 AEST
Monitoring
AAPT appear to have resolved the fault within their metro switching infrastructure at NEXTDC M1 and services have returned to normal. We will continue to monitor the situation until formal advice has been provided.
Posted about 2 years ago. May 12, 2015 - 22:07 AEST
Update
AAPT network engineers have identified a fault with their metro ethernet switching infrastructure at NEXTDC M1 data centre. They are working to resolve the issue.
Posted about 2 years ago. May 12, 2015 - 20:27 AEST
Identified
Network engineers have shut down one of the Internet feeds whilst the network provider resolves faults within their Melbourne network.
Posted about 2 years ago. May 12, 2015 - 19:53 AEST
Investigating
Our monitoring systems have detected packet loss on our Sydney to Melbourne inter-capital ethernet links and one of our internet feeds. The affected internet feed has been shut down while the network provider resolves the issues within their network.
Posted about 2 years ago. May 12, 2015 - 19:51 AEST