CloudCentral Melbourne Enterprise Cloud Zone Network Issues
Resolved
The intermittent network issues have now been resolved approximately 30 minutes ago. Core network upgrade commences in 35 minutes.
Posted over 1 year ago. Apr 16, 2016 - 21:25 AEST
Identified
The CloudCentral Melbourne Enterprise Cloud Zone Network is currently experiencing issues related to tonights scheduled core network upgrade.

We are working to resolve the issue as soon as possible. Once the core network upgrade is completed the issue will be resolved permanently.
Posted over 1 year ago. Apr 16, 2016 - 19:51 AEST