Canberra Enterprise Cloud Zone Cluster 1 NAS Controller Reboot
Resolved
All customer VM instances in Canberra Enterprise Cloud Cluster 1 have been restarted. If you're VM is not running as expected please contact support@cloudcentral.com.au for investigation and resolution.
Posted over 1 year ago. Jan 31, 2016 - 17:51 AEDT
Monitoring
The NAS controller has rebooted. Customer VM instances will commence restarting now.
Posted over 1 year ago. Jan 31, 2016 - 16:59 AEDT
Identified
An error has occurred with a NAS controller serving Cluster #1 of the Canberra Enterprise Cloud Zone. The NAS controller is currently in the process of rebooting. Customer VM instances hosted within cluster #1 will restart once the NAS controller has reloaded.
Posted over 1 year ago. Jan 31, 2016 - 16:50 AEDT