Melbourne Enterprise Cloud Zone Networking
Resolved
The network issue within the Melbourne Enterprise Cloud zone has been resolved. All affected customer VM instances have been restarted.

Please contact support@cloudcentral.com.au if your VM or services located within australia-melbourne-1 are not working as you expect.
Posted over 1 year ago. Feb 22, 2016 - 15:58 AEDT
Identified
Network engineering has identified the root cause of the issue. Customer VM instances that were stopped as a result of the issue are now restarting.

Please contact support@cloudcentral.com.au if your VM or services located within australia-melbourne-1 are not working as you expect.
Posted over 1 year ago. Feb 22, 2016 - 15:28 AEDT
Investigating
We are currently an investigating an issue with networking within our Melbourne Enterprise Cloud Zone. Network engineers are investigating the issue and working to resolve the issue as soon as possible.
Posted over 1 year ago. Feb 22, 2016 - 15:21 AEDT