CloudCentral Enterprise Cloud Canberra Zone Interruption
Resolved
The issue has now been resolved and customer VM instances have been restarted. If you are still encountering issues please contact support by emailing support@cloudcentral.com.au or calling 1300 144 007
Posted about 2 years ago. Jul 01, 2015 - 15:40 AEST
Identified
We have detected a problem within our Canberra zone that is preventing access to customer servers.

We have identified the problem and are currently working to get all services back up as soon as possible.

Other non Canberra based services remain stable.
Posted about 2 years ago. Jul 01, 2015 - 15:08 AEST