CloudCentral Melbourne Enterprise Cloud Zone NAS Controller Restart
Resolved
All affected VM instances have been restarted. If you are still encountering issues please submit a support request to support@cloudcentral.com.au for further investigation.
Posted about 1 year ago. Apr 16, 2016 - 10:41 AEST
Monitoring
NAS services have been restored and affected VM instances are restarting now.
Posted about 1 year ago. Apr 16, 2016 - 10:26 AEST
Identified
Due to pre-work related to tonights scheduled maintenance event one of our NAS controllers within the Melbourne Enterprise Cloud Zone has restarted. We are working to start affected VM instances now and apologise for any inconvenience caused.
Posted about 1 year ago. Apr 16, 2016 - 10:15 AEST